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About 
This document can be used as a guide when creating, printing, and distilling ad files. Printed copies are for reference 

only. Always check AdShuttle to ensure you have the most current documentation. 

Operating System Note: Screenshots and instructions used in this guide reference Mac OSX. If you are using other 

versions of these applications, please follow these settings as close as possible. 

System of Measurement Note: Screenshots and instructions used in the guide reference U.S. Customary units. For those 

looking for the Metric equivalent, you will need to do the appropriate conversion. 
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Best Practices 
Images 

• Use high resolution images (300 DPI recommended) 

• RGB and LAB color are unacceptable 

• Images should not have ICC profiles embedded 

• Avoid scaling images (if you must, do not scale below 50% or above 110%) 

o Note: If you enlarge an image, the resolution will decrease. 

• Total Area Coverage should not exceed 320% 

Fonts 

• Always embed all fonts 

• Do not allow font substitutions 

Colors 

• Only use CMYK colors; convert spot colors to process 

• If a spot color is required, be sure that it is the only color designated as spot 

Layout 

• Build documents in Portrait mode without scaling or rotation 

• When bleed is required, provide 1/8th inch beyond the trim area 

• Do not allow marks to encroach upon the trim or bleed areas 

Transparency 

• Flatten all transparent objects at a high resolution 

• Avoid placing transparent objects on top of text of other critical vector objects 
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Overprint 

• Overprinting objects may not reproduce correctly when printed and will sometimes disappear completely 

• We recommend creating objects exactly as you want them to appear without relying on an overprint setting 

• To use Adobe Acrobat to detect overprints in your PDF files: 

o Select Advanced > Print Production > Output Preview 

o Choose Color Warnings in the Preview field 

o Under Warnings, check Show Overprinting 

 

Illustrator and Photoshop 

• When exporting PDFs from these applications, take care to flatten all layers and transparency 

• Export use the Adobe PDF Preset PDF/x-1a:2001 

Creating Black and White Ads 

• Use only the color Black in fills and strokes 

• Use only Grayscale and/or Bitmap images 

o Do not colorize the Grayscale or Bitmap images 

• Do not use Transparency effects 

o Transparent objects will flatten to CMYK and generate warnings or errors during preflighting, even if 

there are no pixels of value within the CMY channels 
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InDesign Users 
Before creating a PDF preset in InDesign, verify the Color Settings. 

Color Settings… 

• Disable Color Management: Edit > Color Settings 

Load the Adobe PDF Preset 

• Download the Adobe PDF Preset from the Help menu and unzip it 

• In InDesign, select File > Adobe PDF Presets > Define… 

• Load the PDF Preset 

Exporting 

• File > Export… > Select a destination for your file and save 

• Choose the AdShuttle_Adobe_PDF Preset 

• Set the Range for the page you wish to export > Export 
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InDesign Preset Details 
Common Settings 

• Standard: None 

• Compatibility: Acrobat 4.0 (PDF 1.3) 

General 

• Pages 

o Select Range and enter a single page to export (only single page PDFs are accepted) 

• Options 

o All options are Unchecked 

o Export Layers: Visible & Printable Layers 

• Include 

o All options are Unchecked 
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Compression 

• Color & Grayscale Images 

o Bicubic Downsampling to: 300 ppi, for images above: 300 ppi 

o Compression: Automatic (JPEG) 

o Image Quality: Maximum 

• Monochrome Images 

o Bicubic Downsampling to: 1200 ppi, for images above: 1200 ppi 

o Compression: CCITT Group 4 

o Anti-Alias to gray: Off 

o Compress Text and Line Art: Checked 

o Crop Image Data to Frames: Checked 
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Marks and Bleeds 

• Marks 

o Crop Marks: Checked 

o Bleed Marks: Unchecked 

o Registration Marks: Checked 

o Color Bars: Unchecked 

o Page Information: Checked 

o Type: Default 

o Weight: 0.25 pt. 

o Offset: 0.1667 in. 

• Bleed and Slug 

o Use Document Bleed Settings: Checked 

o Bleed: 0.125 in. on all sides 

o Include Slug Area: Unchecked 
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Output 

• Color Conversion: No Color Conversion 

• Ink Manager: Used to verify only the necessary spot colors will print or designate spot colors to print as process 
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Advanced 

• Fonts 

o Subset fonts when percent of characters used is less than: 100% 

• OPI 

o All options are Unchecked 

• Transparency Flattener 

o Preset: High Resolution 

o Ignore Spread Overrides: Unchecked 

When transparency effects are used, always inspect your final PDF to verify that desirable flattening has occurred. You 

may need to adjust the Preset. 

• Job Definition Format (JDF) 

o Create JDF File Using Acrobat: Unchecked 

 



AdShuttle Ad Creation Guide 11 © 2019 Quad/Graphics Inc. 

Security 

• Document Open Password 

o Require a password to open the document: Unchecked 

• Permissions 

o Use a password to restrict printing, editing and other tasks: Unchecked 
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Distilling 
Load the Output Style 

• Download the Adobe PDF Preset from the Help menu and unzip it 

• In Acrobat Distiller, select Settings > Add Adobe PDF Settings… 

• Select the AdShuttle_Adobe_PDF job options file and Open 

Distilling 

• Select AdShuttle_Adobe_PDF in the Default Settings dropdown 

• Drop your postscript file onto the Acrobat Distiller window 
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Acrobat Distiller Job Options 
General 

• File Options 

o Compatibility: Acrobat 4.0 (PDF 1.3) 

o Object-Level Compression: Off 

o Auto-Rotate Pages: Off 

o Binding: Left 

o Resolution: 1200 

o All Pages: Selected (Distilling single page postscript files) 

o Embed Thumbnails: Unchecked 

o Optimize For Fast Web View: Unchecked 

• Default Page Size 

o Units: Inches 

o Width: 11 

o Height: 17 
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Images 

• Color & Grayscale Images 

o Bicubic Downsampling to: 300 ppi, for images above: 300 ppi 

o Compression: Automatic (JPEG) 

o Image Quality: Maximum 

• Monochrome Images 

o Bicubic Downsampling to: 1200 ppi, for images above: 1200 ppi 

o Compression: CCITT Group 4 

o Anti-Alias to gray: Off 
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Fonts 

• Embed all Fonts: Checked 

• Subset embedded fonts when percent of characters used is less than: 100% 

• When embedding fails: Cancel Job 
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Color 

• Adobe Color Settings 

o Settings File: None 

o Color Management Policies: Leave Color Unchanged 

o Document Rendering Intent: Preserve 

• Device-Dependent Data 

o Preserve Under Color Removal and Black Generation: Unchecked 

o When transfer functions are found: Apply 

o Preserve Halftone Information: Unchecked 
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Advanced 

• Options 

o Allow PostScript file to override Adobe PDF Settings: Unchecked 

o Allow PostScript XObjects: Unchecked 

o Convert gradients to smooth shades: Unchecked 

o Convert smooth lines to curves: Unchecked 

o Preserve Level 2 copypage semantics: Checked 

o Preserve Overprint Settings: Checked 

▪ Overprinting default is nonzero overprinting: Checked 

o Save Adobe PDF Settings inside PDF file: Checked 

o Save original JPEG images in PDF if possible: Checked 

o Save Portable Job Ticket inside PDF file: Checked 

o Use Prologue.ps and Epilogue.ps: Unchecked 

• Document Structuring Conventions (DSC) 

o Process DSC comments: Checked 

▪ Log DSC warnings: Unchecked 

▪ Preserve EPS Information from DSC: Checked 

▪ Preserve OPI comments: Unchecked 

▪ Preserve document information from DSC: Checked 

▪ Resize page and center artwork from EPS files: Checked 
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Standards 

• Compliance Standard: None 
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QuarkXPress 4, 5, and 6 Users 
It is recommended to save as PostScript for distilling. 

XTensions Manager 

• Disable the “OPI” and “Custom Bleeds” XTensions 

 

Load the Print Style 

• Download the QuarkXpress_PrintStyle from the Help menu and unzip it 

• In QuarkXPress, select Edit > Print Styles… > Import… 

• Select the Print Style > Open 

See Quark Print Style Details section. 
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Printing 

• File > Print… > Select the AdShuttle_Quark_Print Print Style 

• On the Setup tab > Set Paper Width 1 inch larger than the document size to accommodate Marks and Bleed 

• Select Printer 

• In the PDF dropdown, select Save as PostScript… 

 

• Provide the filename and destination > Save 

 

Distill the PostScript file using the settings provided. See Acrobat Distiller Job Options section. 
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QuarkXPress 7, 8, and 9 Users 
It is recommended to export as PDF. 

Preferences 

• Open the QuarkXPress preferences 

• Verify in PDF preferences that PDF Workflow is set to: Direct to PDF 

 

Load the Output Style 

• Download the QuarkXPress_OutputStyle from the Help menu and unzip it 

• In QuarkXPress, select Edit > Output Styles… > Import… 

• Select the Output Style > Open 

See Quark Output Style Details section. 
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Export to PDF 

• File > Export > Layout as PDF… 

• Provide the filename and destination 

• Select AdShuttle_Quark_Export from the PDF Styles dropdown > Save 
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QuarkXPress Print Style Details 
Layout 

• All layout options are left unchecked 

• Registration: Centered 

• Bleed: 0.125” 

• Offset: 12 pt. 
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Setup 

• Printer Description: Adobe PDF 

• Paper Size: Custom 

• Paper Width: Should equal Trim width + 1 inch to accommodate Marks and Bleed 

• Paper Height: Automatic 

• Page Positioning: Center Horizontal 

• Orientation: Portrait 
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Output 

• Print Colors: Composite CMYK 

When using the Composite CMYK option, RGB objects will be converted to CMYK and will not be detected during the 

preflight check. Be sure not to use them. 

• Halftoning: Printer 

• Resolution: 1200 (dpi) 
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Options 

• Quark PostScript Error Handler: Unchecked 

• Page Flip: None 

• Negative Print: Unchecked 

• Pictures 

o Output: Normal 

o Data: Binary 

o OPI: Include Images 

o Full Res of Rotated Objects: Unchecked 

o Overprint EPS Black: Unchecked 

o Full Resolution TIFF Output: Checked 
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Layers 

• Check the layers required to produce a good file 
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QuarkXPress Output Style Details 
Pages 

• All page options are left unchecked 
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Meta Data 

• By default, the layout name will be used as the Title. The rest can be left blank. 
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Hyperlinks 

• Include Hyperlinks: Unchecked 
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Compression 

• Color & Grayscale Images 

o Compression: Automatic ZIP/JPEG Low 

o Resolution: Bicubic Downsample… 300 dpi 

• Monochrome Images 

o Compression: CCITT Group 4 

o Resolution: Downsample to 1200 dpi 

o Compress Text and Line Art: Checked 

o ASCII Format: Unchecked 
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Color 

• Mode: Composite 

• Setup: As Is 
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Fonts 

• Download All Fonts: Checked 
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Marks 

• Mode: Centered 

• Width: 0.003” 

• Length: 0.333” 

• Offset: 0.167” 

• Include Bleed Marks: Unchecked 
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Bleed 

• Bleed Type: Symmetric 

• Amount: 0.125” 

• Clip at Bleed Edge: Checked 

 

  



AdShuttle Ad Creation Guide 36 © 2019 Quad/Graphics Inc. 

Transparency 

• QuarkXPress Objects 

o Select “Flatten Transparency”. Note: When transparency effects are used, always inspect your final PDF 

to verify that desirable rendering has occurred. You may need to adjust the resolution values. 

▪ Vector Images: 1200 dpi 

▪ Blends: 300 dpi 

▪ Drop Shadows: 300 dpi 

o Upsample Rotations: Unchecked 

• Transparent Objects In Imported PDF and AI Files 

o Flattening Resolution: 300 dpi 
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Layers 

• Select the appropriate layers 

• Create PDF Layers: Unchecked 
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OPI 

• OPI Active: Unchecked 
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JDF 

• Output JDF: Unchecked 

 


